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Getting Started 
 
Xifin Client Portal is a web-based application that allows you to log in and print your facilities 
invoices. 

 
Contacting Allina Health Laboratory Billing 
  
 

Telephone         (612) 863-0400 
 
Fax   (612) 863-0460 

 
Email   labbilling@allina.com 
 
Mail                    Allina Health Laboratory Billing 
                                       Mail Route 20201 
                           PO Box 342  
                           Minneapolis, MN  55440 

 

 
Xifin Client Portal Information 
 

You can find Xifin Client Portal information on the XIFIN client portal tab of the Lab billing 
page on the Allina Health Laboratory website.  This page contains the following information: 
 

 This guide, which contains all the information that you need to use the Xifin client portal 
 A link to the application 

 
Information can also be accessed from within the Xifin Client Portal application by clicking Help 
on the upper right corner of the web page. 
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Logging in to Xifin Client Portal 
 
To get started using the Xifin application, you must log in. The first time you log in to the 
application, you must change your password. The following topics describe how to perform 
these tasks as well as what to do if you have forgotten your password, and how to log out of 
the application. 
 

To log in to the Xifin application, follow these steps: 
 

1.  Using your web browser, enter the following URL to get to the Xifin login window, or access 
from Allina Health Laboratory Billing website or from a desktop shortcut (see page 13). 

     
 https://portal.xifin.com/clientportal/login.html 
 

 
 
2.  Enter your username and password in the designated fields. 
      Note: Passwords are case sensitive. 
  
3. When logging in to the Xifin application for the first time, you must change your password.   

To change your password, follow these steps: 
a.  Enter your temporary password in the Old Password text box.  
b .  Enter your new password in the New Password text box. 

Note: Your password must be between 8 and 40 characters with at least one letter 
and one number. 

c.   Enter the same new password in the Confirm Password text box and click Submit. 
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Logging in to Xifin Client Portal If You Forgot Your User Name or Password 
 
If you do not remember your password, you can request to have your password reset through 
an automated process. 

1. Click the Having trouble with your Username or Password? link. 
2. The Password Recovery Help page displays. 
3. Enter your Username (in the form of an email address). 
4. Click Submit 
5. Click Cancel to discard any changes made and return to the previous page, without 

making any changes.  

 
An email is sent to your email account, as defined in your user profile, with a link to recover your 
Client Portal account password. After clicking on the link, from the email, the Enter New 
Password page displays. 

1. Enter a New Password that you have not previously used. 
2. Reenter the same password in Confirm Password to ensure you entered the 

password as you intended. 
3. If the two passwords do not match, you will have the opportunity to reenter the New 

Password. 
4. After the system updates the password, you will be redirected to the Portal Login 

page. 
 

If you have issues with reseting your password, call client services in Lab Billing Client Services 
at (612)863-0400 or email us at LabBilling@allina.com. 
  

Logging out of Xifin Client Portal 
 

To log out of the Xifin application, click Logout on the menu bar. 
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Changing Your Password 
 
Your Xifin passwords must be changed every 90 days. To change your password, follow 
these steps: 
 
1.  On the Navigation Bar, click Administration and Change My Password. 
 

 
2.  In the Change My Password dialog box, enter your current password in the Old Password 

text box. 

 

 
3.  Enter a new password in the New Password text box. 
 

Note: Your password must be between 8 and 40 characters with at least one letter and 
one number. 

 
4.  Enter the same new password in the Confirm Password text box. 
 
5.  Click Submit. 
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Using Xifin Client Portal 
 
To view your account summary and invoices, click on the Client Invoices tab from the home 
page.   

 

 
 

A summary of your account will be displayed showing your aging balance by month.  If you have 
access to more than one account, each account will appear on a separate line.   
 

 

The Client Aging Balances grid displays the current client balance and amount owing from 30 to 
120+ days. The following columns are available in this grid: 

 Client ID — The Client ID distinctly identifies a client. Each client has a unique 
identification, which appears on your client requisition. Click the hyperlink to view the 
Client ID, Client Name, Preview Invoice hyperlink, Invoice Date Range From/Through 
fields, and the Previous Invoices grid. 

 Client Name — The name of the client associated with the Client ID. 
 Balance — The total balance owed 
 Current — The amount owing for the current month 
 30 Days — The amount owing for 30-59 days 
 60 Days — The amount owing for 60-89 days 
 90 Days — The amount owing for 90-119 days 
 120+ Days — The amount owing for 120 days and greater 
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To view the invoices for a particular account, click on the hotlink for that location under the Client 
ID column. 
 

 
 

Note:  If you only have access to one account, the client aging balance summary and list of 
invoices will display when you select Client Invoices. 
 

 
Note:  The “Reconciliation” and “Retroactive” columns are not currently functional. 
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Viewing Invoices 
 
To view a list of invoices, select the desired Invoice Date Range — selecting the From and 
Through dates from the calendar grid. The default date range is a one year time period going 
back from the current date. Click the Get Data button to populate the Previous Invoices grid 
with the applicable data for the Invoice Date Range provided. 

Note:  You will receive an email notification from Xifin when there are new invoices posted to 
your account. 

 

The Previous Invoices grid displays client invoices between the Invoice From and Through 
dates.   

The following columns are available in this grid: 

 Invoice Date - The date the invoice was generated. 
 Original Balance - The original balance on the invoice. 
 Balance Due - The balance due on the invoice. 
 View Invoice - Click the icon to view a PDF of the invoice.  The pdf of the selected 

invoice will open in a separate window and can be viewed or printed.  
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Click a row to see payment detail for a particular invoice. The Payment Detail Invoice grid 
appears. 

 

The Payment Detail Invoice grid displays the following columns: 

 Payment Date - Displays the date the payment was processed. 
 Amount - Displays the amount of the payment. 
 Payment Type - Displays the type of payment made (i.e., Cash, Check, or Electronic 

Payment). 
 Check # - Displays the Check # if the Payment Type was Check. 
 Card Type - Displays the Card Type if the Payment Type was Electronic Payment. 
 Transaction Type - Displays the Transaction Type if the Payment Type was Electronic 

Payment. 
 Transaction ID - Displays the electronic Transaction ID provided by the payment 

gateway when the electronic transaction is approved. 
 Comments - Displays the Comments provided when the payment was processed. 
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The Preview Current Invoice link displays charges from the last invoice to the current date. 

Note:  This invoice is a snapshot in time.  Adjustments can be made throughout the billing cycle, 
so this may not match your final invoice for this billing period. 
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Download Invoice to Excel 
 

To download your invoice detail to an Excel spreadsheet, click on the     icon in the View Invoice 
column.  Click Open to open the file, or Save to save the file to your computer.   

 

When you open the file, your invoice detail will appear just as it does in the pdf version.  There 
will be a line item for each invoices prior balance, any adjustments made and any new charges 
for the invoice period selected. 
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Reading invoices for Miscellaneous Sendout (MSO) billing: 
 

In the example below, the test code of 19191919 is an MSO test that is not built for billing, so 
the CPT code is embedded in the test name.  Whenever possible, the test name is the test 
name of how the testing was ordered.  In this example the patient had two MSO tests and one 
orderable Antithrombin III Activity. 
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Tips and Best Practices 
 
The following topics provide tips for using the Xifin application. 
 
 Adding a desktop shortcut to Allina Health Laboratory 
 Adding a desktop shortcut to the Xifin application 
 Adding Allina Health Laboratory and the Xifin Application as trusted websites 

 
 
Adding a Desktop Shortcut to Allina Health Laboratory 
 
For quick access to the Allina Health Laboratory website, you can add a shortcut to your 
computer desktop. To add a shortcut, follow these steps: 
 

Note: These instructions are for Microsoft Windows 7 and Internet Explorer 11. The steps 
for other versions of Windows or Internet Explorer might be different. 

 

1.  Open Internet Explorer and enter the following uniform resource locator (URL) in the 
address bar: 
http://www.allinahealth.org/allinhealthlaboratory 

 

2.  On the File menu, click Send > Shortcut to Desktop. 
 

A shortcut to Allina Health Laboratory is added to your computer desktop. 
 
 
Adding a Desktop Shortcut to the Xifin Application 
 
To add a shortcut to the Xifin application, follow these steps: 
 

Note:  These instructions are for Microsoft Windows 7 and Internet Explorer 11. The steps 
for other versions of Windows or of Internet Explorer, or for other operating systems 
might be different. 

 

1.  Open Internet Explorer and enter following URLs in the address bar: 
 

https://portal.xifin.com/clientportal/login.html 
 
 

2.  On the File menu, click Send > Shortcut to Desktop. 
 

A shortcut to the Xifin application is added to your computer desktop. 
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Adding Allina Health Laboratory and the Xifin Application as 

Trusted Websites 
 
To ensure correct operation, add Allina Health Laboratory and the Xifin application to your 
Internet Explorer as trusted sites by following these steps: 
 

Note:  These instructions are for Internet Explorer 11. The steps for other versions of Internet 
Explorer might be different. 

 

1.  Open Internet Explorer. 
2.  On the Tools menu, click Internet options. 
3.  In the Internet Options dialog box, click the Security tab. 

4.  On the Security page, click the Trusted sites icon. 
5.  Click Sites. 
6.  In the Trusted sites dialog box, enter each of the following URLs, and then click Add to add 

the website to the list of trusted sites: 
 

Allina Health Laboratory http://www.allinahealth.org/allinahealthlaboratory 

Xifin site https://portal.xifin.com/clientportal/login.html 
 

7.  Clear the Require server verification (https:) for all sites in this zone check box. 
8.  Click Close to close the Trusted sites dialog box. 
9.  Click OK to close the Internet Options dialog box. 
 

 
Disable Popup Blockers for the Website 
 
If the Xifin application does not open correctly, it might be necessary to disable popup 
blockers on your computer. To disable popup blockers, follow these steps: 
 

Note: These instructions are for Internet Explorer 11. The steps for other versions of Internet  
Explorer might be different. 

 

1.  Open Internet Explorer. 
2.  On the Tools menu, click Internet options. 
3.  In the Internet Options dialog box, click the Privacy tab. 
4.  On the Privacy page, click Settings. 
5.  In the Pop-up Blocker Settings dialog box, enter each of the following URLs, 

https://portal.xifin.com/clientportal/login.html, and then click Add to add the website to the list 
of allowed websites: 

6.  Click Close to close the Pop-up Blocker Settings dialog box. 
7.  Click OK to close the Internet Options dialog box. 
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Frequently Asked Questions 
 
The following topics contain answers to frequently asked questions (FAQ) about the Xifin 
application. 
 
User Setup, Account Number, and Login 
 
Q:  Who can set up new Xifin Client Portal accounts and Users? 
A:  Upon receipt of a completed user request form, Allina Health Laboratory Billing staff will 

set up new Xifin Client Portal accounts.  Contact your Account Representative for the 
form. 

 
Q:  My facility has multiple accounts. Do I need to remember each of the account numbers when 

I log in to the Xifin application? 
A:  No. Your Xifin user ID is set up with access to specific accounts. For a single-site 

location setup, when you log in, you will see invoices for your account. For a multiple-site 
location setup, when you log in, you will select from the list of accounts that you want to 
access. 

 
Q:  I work in a facility with multiple accounts. How I do I switch between accounts? 
A:  On the Client Invoices page, select the account that you want from the Client Aging 

Balances section. 

 
Q:  Must I log out to switch to a different account? 
A:  No. You can select a different account by clicking on another Client ID in the Client Aging 

Balances section. 
 
 
Q:  How long will the Xifin application remain open with no activity? 
A:  For security reasons, users are logged out of the Xifin application after 30 minutes of 

inactivity. 
 

Passwords 
 

Q:  Who can reset my password? 
A:  Users are able to reset their own passwords (see page 6). 
 
Q:  How often do I need to change my password? 
A:  Passwords must be changed every 90 days. When you log in to the Xifin application with an 

expired password, you are prompted to change the password. 
 
Q:  Can I change my password whenever I choose or do I need to wait for the Xifin 

application to prompt me to change my password? 
A:  You can change your passwords whenever you want. To change your password, click 

Administration and Change My Password on the main menu.  


